mozilla firefox version unmatch

errors when launching firefox:

$ firefox
Error: Platform version '1.9' is not compatible with
minVersion >= 1.9.0.1
maxVersion <= 1.9.0.*

$ sudo vi /usr/lib/firefox-3.0.4/application.ini

find these lines:
[Gecko]
MinVersion=1.9.0.1
MaxVersion=1.9.0.*

modify the version range, then It works with this dirty trick.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s